
  

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2089468617931721",
enable_page_level_ads: true
});
</script>

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mtcarmelregister.com/content/tncms/live/" />
<meta name="keywords" content="obituaries, local_obituaries" />
<meta name="news_keywords" content="obituaries, local_obituaries" />
<meta name="description" content="OLNEY &mdash; Barbara Jane Cunningham, 72, of Olney, formerly of Clay City, passed away Oct. 3, 2020 at Deaconess Hospital, Evansville, Indiana." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mtcarmelregister.com/obituaries/barbara-jane-cunningham/article_c164374c-de2e-5d7b-9395-19b41cb1930a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg?resize=420%2C630" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Barbara Jane Cunningham" />
<meta property="og:description" content="OLNEY &mdash; Barbara Jane Cunningham, 72, of Olney, formerly of Clay City, passed away Oct. 3, 2020 at Deaconess Hospital, Evansville, Indiana." />
<meta property="og:site_name" content="Mount Carmel Register" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="https://www.facebook.com/mtcarmelregister" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/live/global/resources/styles/site.css?_dc=1454532562"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/live/global/resources/styles/custom.css?_dc=1456933997"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Andrea Howe","id":"c164374c-de2e-5d7b-9395-19b41cb1930a","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":333},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-49623841-17"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["obituaries","local_obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/mtcarmelregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/mtcarmelregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/mtcarmelregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/mtcarmelregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/mtcarmelregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/mtcarmelregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/mtcarmelregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/mtcarmelregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/mtcarmelregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/209328487/mtcarmelregister.com/obituaries';
            
                gptAdSlots['ad-1463429'] = googletag.defineSlot(adUnit, [[300,100], [320,50], [320,100]], 'ad-1463429').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1463429'].setTargeting('pos', ['nav-home']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/209328487/mtcarmelregister.com/obituaries';
            
                gptAdSlots['ad-1463430'] = googletag.defineSlot(adUnit, [[300,100], [320,50], [320,100]], 'ad-1463430').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1463430'].setTargeting('pos', ['nav-news']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/209328487/mtcarmelregister.com/obituaries';
            
                gptAdSlots['ad-1463431'] = googletag.defineSlot(adUnit, [[300,100], [320,50], [320,100]], 'ad-1463431').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1463431'].setTargeting('pos', ['nav-sports']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/209328487/mtcarmelregister.com/obituaries';
            
                gptAdSlots['ad-1463432'] = googletag.defineSlot(adUnit, [[300,100], [320,50], [320,100]], 'ad-1463432').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1463432'].setTargeting('pos', ['nav-community']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/209328487/mtcarmelregister.com/obituaries';
            
                gptAdSlots['ad-1463443'] = googletag.defineSlot(adUnit, [[300,100], [320,50], [320,100]], 'ad-1463443').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1463443'].setTargeting('pos', ['nav-opinion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/209328487/mtcarmelregister.com/obituaries';
            
                gptAdSlots['ad-1463444'] = googletag.defineSlot(adUnit, [[300,100], [320,50], [320,100]], 'ad-1463444').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1463444'].setTargeting('pos', ['nav-obits']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/mtcarmelregister.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50], [728,90]).addSize([992, 0], [728,90], [970,90]).addSize([1200, 0], [728,90], [970,90]).build();
                gptAdSlots['ad-1684479'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1684479').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684479'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/mtcarmelregister.com//obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/mtcarmelregister.com//obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/mtcarmelregister.com//obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/mtcarmelregister.com//obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/mtcarmelregister.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250], [300,600]).addSize([1200, 0], [300,250], [300,600]).build();
                gptAdSlots['ad-1684480'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1684480').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684480'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/mtcarmelregister.com/obituaries';
            
                gptAdSlots['ad-1684484'] = googletag.defineSlot(adUnit, [300,250], 'ad-1684484').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684484'].setTargeting('pos', ['block-big-ad-apex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/mtcarmelregister.com/obituaries';
            
                gptAdSlots['ad-1684485'] = googletag.defineSlot(adUnit, [300,250], 'ad-1684485').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684485'].setTargeting('pos', ['block-big-ad-impact']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/mtcarmelregister.com/obituaries';
            
                gptAdSlots['ad-1684483'] = googletag.defineSlot(adUnit, [300,250], 'ad-1684483').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684483'].setTargeting('pos', ['block-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/mtcarmelregister.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50], [728,90]).addSize([992, 0], [728,90], [970,90]).addSize([1200, 0], [728,90], [970,90]).build();
                gptAdSlots['ad-1684481'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1684481').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684481'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Barbara Jane Cunningham | Obituaries | mtcarmelregister.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ad263e; } .fixed-nav #main-navigation { background-color: #ad263e !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #333; }#site-header-container{ border-bottom: 3px solid #333; }#site-footer{ border-top: 3px solid #333; } .tnt-bg-accent { background-color: #333; } a .tnt-caret-down { color: #333; } .block-title .block-title-inner { border-color: #333; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #333; } .form-control:focus { border-bottom-color: #333; } /* Place site-wide CSS here */ /* Logo Header */ .navbar-brand img {height: auto;margin-top: 0;max-height: 200px;width: 220px;} .navbar-brand {float: left;font-size: 18px;height: auto;line-height: 20px;padding: 0 15px;} #block-1186883 img { height: auto; margin-top: 9px; max-height: 200px; width: 250px; } #block-1186884 img { width: 300px; } /* Navigation */ .navbar-default .navbar-nav > li > a {font-weight: normal;} .navbar-nav > li > a {line-height: 40px;} @media (min-width: 992px) and (max-width: 1200px){.navbar-nav > li > a {padding: 15px 8px;}} /* Primary Button */ .btn-primary {background-color: #ad263e;border-color: #ad263e;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #54121e;border-color: #54121e;color: #fff;} /* Online Features Block - Front Page */ #tncms-region-front-full-bottom #block-1014760 .card-grid .row.equal .col-sm-4 {width: 50%;} </style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/custom/image/6f016e60-2ff0-11e5-ae31-f34eb3fef426.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Barbara Jane Cunningham | Obituaries | mtcarmelregister.com" href="http://www.mtcarmelregister.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mtcarmelregister.com/obituaries/barbara-jane-cunningham/article_c164374c-de2e-5d7b-9395-19b41cb1930a.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
<script type="text/javascript">

    // prepare key/value pair of user audiences.  

    var dartCCKey = "ccaud";

    var dartCC = "";

    if (typeof(ccauds) != 'undefined')

    {

        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)

        {

            if (cci > 0) dartCC += ",";

            dartCC += dartCCKey + "=" + ccauds.Profile.Audiences.Audience[cci].abbr;

        }

      }

window.googletag = window.googletag || {};

window.googletag.cmd = window.googletag.cmd || [];          

googletag.cmd.push(function() {

googletag.pubads().setTargeting(dartCCKey, [dartCC]);

  });

</script>


<script>
    $(document).ready(function(){
        $("#tncms-block-1186869").detach().prependTo( ".main-sidebar .main-sidebar-wrap" )
    });
</script>


<script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script>


<!-- Google DFP header scripts -->
<!-- Deleted by MStickler -->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-c164374c-de2e-5d7b-9395-19b41cb1930a section-obituaries type-article infinity-disabled" data-authors='[]' data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mtcarmelregister.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Andrea+Howe&tncms.asset.id=c164374c-de2e-5d7b-9395-19b41cb1930a&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=333&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-49623841-17&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.mtcarmelregister.com/users/admin/contribute/article/?assetid=c164374c-de2e-5d7b-9395-19b41cb1930a&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.mtcarmelregister.com/users/admin/contribute/article/?from_section=/obituaries"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.mtcarmelregister.com/tncms/admin/editorial-asset/?edit=c164374c-de2e-5d7b-9395-19b41cb1930a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1186909" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1186909" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mtcarmelregister.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtcarmelregister.com%2Fobituaries%2Fbarbara-jane-cunningham%2Farticle_c164374c-de2e-5d7b-9395-19b41cb1930a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mtcarmelregister.com/users/login/?referer_url=https%3A%2F%2Fwww.mtcarmelregister.com%2Fobituaries%2Fbarbara-jane-cunningham%2Farticle_c164374c-de2e-5d7b-9395-19b41cb1930a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mtcarmelregister.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1186909').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mtcarmelregister.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mtcarmelregister.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mtcarmelregister.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1186909').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mtcarmelregister.com/users/logout/" id="user-logout-form-1186909"><input type="hidden" name="referer_url" value="https://www.mtcarmelregister.com/obituaries/barbara-jane-cunningham/article_c164374c-de2e-5d7b-9395-19b41cb1930a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-marketing-advertising">Marketing / Advertising</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="http://www.mtcarmelregister.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/rack_locations.html"  class="nav-link tnt-section-where-to-get-the-paper">Where to get the Paper</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="http://www.warricknews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-warrick-news">Warrick News</a>
                                </li><li>
                                    <a href="http://www.pdclarion.com"  target="_blank" rel="noopener" class="nav-link tnt-section-pd-clarion">PD Clarion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/national_news/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="http://apimagesblog.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-images">AP Images</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/live_sports/"  class="nav-link tnt-section-live-sports">Live Sports</a>
                                </li><li>
                                    <a href="http://tristate-media.smugmug.com/Mount-Carmel-Register"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-sports-photos">Purchase Sports Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/community/community_news_events/"  class="nav-link tnt-section-community-newsevents">Community News/Events</a>
                                </li><li>
                                    <a href="/marketplace"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="http://tristate-media.smugmug.com/Mount-Carmel-Register"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/community/links/"  class="nav-link tnt-section-links">Links</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/local_obituaries/"  class="nav-link tnt-section-local-obituaries">Local Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="http://tristate-media.com/app/realestate/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://mtcarmelregister-dot-com.bloxcms.com/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-build-an-ad">Build an Ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://tristate-media.smugmug.com/Mount-Carmel-Register"  target="_blank" rel="noopener" class="nav-link tnt-section-view-and-buy-photos">View And Buy Photos</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1186890" class="tncms-block hidden-md hidden-lg"><section id="block-1186890" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1186890" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1186890" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1186890-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1186890-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1186890-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1186890').submit();
        return false;
    });

    $('#site-search-1186890').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1186890 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1186890 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1186890-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1186883" class="tncms-block"><section id="block-1186883" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/custom/image/0083775e-fce0-11ea-955b-73dbf1ae5c39.jpg?resize=200%2C76 200w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/custom/image/0083775e-fce0-11ea-955b-73dbf1ae5c39.jpg?resize=300%2C115 300w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/custom/image/0083775e-fce0-11ea-955b-73dbf1ae5c39.jpg?resize=400%2C153 400w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/custom/image/0083775e-fce0-11ea-955b-73dbf1ae5c39.jpg?resize=540%2C206 540w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/custom/image/0083775e-fce0-11ea-955b-73dbf1ae5c39.jpg?resize=750%2C287 750w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/custom/image/0083775e-fce0-11ea-955b-73dbf1ae5c39.jpg?resize=1200%2C459 1200w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/custom/image/0083775e-fce0-11ea-955b-73dbf1ae5c39.jpg?resize=1700%2C650 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1186911" class="tncms-block"><div id="weather-1186911" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=62863" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">54&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="62863"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1186911 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Mount Carmel, IL
                                
                                 <small>(62863)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 86F. Winds WSW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 52F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 7, 2020 @ 4:29 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=62863"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1186889" class="tncms-block"><ul id="site-search-1186889-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1186889" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1186889-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1186889-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1186889-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1186889').submit();
        return false;
    });

    $('#site-search-1186889').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1186889 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1186889 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1186889-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1186908" class="tncms-block"><div id="user-controls-1186908" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.mtcarmelregister.com/users/login/?referer_url=https%3A%2F%2Fwww.mtcarmelregister.com%2Fobituaries%2Fbarbara-jane-cunningham%2Farticle_c164374c-de2e-5d7b-9395-19b41cb1930a.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.mtcarmelregister.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtcarmelregister.com%2Fobituaries%2Fbarbara-jane-cunningham%2Farticle_c164374c-de2e-5d7b-9395-19b41cb1930a.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mtcarmelregister.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mtcarmelregister.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mtcarmelregister.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1186908').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mtcarmelregister.com/users/logout/" id="user-logout-form-1186908"><input type="hidden" name="referer_url" value="https://www.mtcarmelregister.com/obituaries/barbara-jane-cunningham/article_c164374c-de2e-5d7b-9395-19b41cb1930a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-submission-forms" href="/site/forms" >Submission Forms</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-marketing-advertising" href="/site/advertise.html" >Marketing / Advertising</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="http://www.mtcarmelregister.com/eedition/"  target="_blank" rel="noopener">e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-where-to-get-the-paper" href="/site/rack_locations.html" >Where to get the Paper</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscription-services" href="/site/forms/subscription_services" >Subscription Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-warrick-news" href="http://www.warricknews.com"  target="_blank" rel="noopener">Warrick News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pd-clarion" href="http://www.pdclarion.com"  target="_blank" rel="noopener">PD Clarion</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-1463429" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1463429" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1463429');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-national-news" href="/news/national_news/" >National News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ap-images" href="http://apimagesblog.com/"  target="_blank" rel="noopener">AP Images</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1186835" class="tncms-block"><section id="block-1186835" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-ef53de5d-5436-51a6-ba9c-8ea1bd4994c8" class="clearfix card showcase position-0 odd  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/state" class="tnt-section-tag">State</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/state/aaoms-recognizes-award-winners-during-annual-meeting/article_ef53de5d-5436-51a6-ba9c-8ea1bd4994c8.html" class="tnt-asset-link">
        

        
            AAOMS recognizes award winners during Annual Meeting</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By American Association of Oral & Maxillofacial Surgeons</span></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-07T04:31:07-05:00" class="tnt-date tnt-update-recent asset-date text-muted">6 min ago</time>
    </li><li class="card-comment-count"><a href="/news/state/aaoms-recognizes-award-winners-during-annual-meeting/article_ef53de5d-5436-51a6-ba9c-8ea1bd4994c8.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1463430" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1463430" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1463430');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1186826" class="tncms-block"><section id="block-1186826" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/3-macon-county-ballot-drop-off-locations-announced/article_41caca29-42d4-5f8e-8e41-f67311a61d29.html" class="tnt-asset-link">
        

        
            3 Macon County ballot drop-off locations announced</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/watch-now-idph-urges-flu-shots-as-covid-19-continues-to-spread/article_e4ebedf9-21d5-5b2c-b169-3265673c0c3e.html" class="tnt-asset-link">
        

        
            Watch now: IDPH urges flu shots as COVID-19 continues to spread</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/watch-now-idph-urges-flu-shots-as-covid-19-continues-to-spread/article_28e64140-af27-56a1-8474-0e71e86fc884.html" class="tnt-asset-link">
        

        
            Watch now: IDPH urges flu shots as COVID-19 continues to spread</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports/local_sports/" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-live-sports" href="/sports/live_sports/" >Live Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-purchase-sports-photos" href="http://tristate-media.smugmug.com/Mount-Carmel-Register"  target="_blank" rel="noopener">Purchase Sports Photos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1186836" class="tncms-block"><section id="block-1186836" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-57607764-607b-52e0-9846-fa9d581730bf" class="clearfix card showcase position-0 odd  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-57607764-607b-52e0-9846-fa9d581730bf media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/siu-football-saluki-athletics-limiting-game-to-3-000-fans/article_57607764-607b-52e0-9846-fa9d581730bf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SIU Football | Saluki Athletics limiting game to 3,000 fans"
                            class="img-responsive lazyload full default"
                            width="1775"
                            height="998"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/9/f4/9f44f10d-00bf-5701-98a8-60e55b77f874/5f7d33765d356.image.jpg?crop=1775%2C998%2C0%2C84&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/9/f4/9f44f10d-00bf-5701-98a8-60e55b77f874/5f7d33765d356.image.jpg?crop=1775%2C998%2C0%2C84&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/9/f4/9f44f10d-00bf-5701-98a8-60e55b77f874/5f7d33765d356.image.jpg?crop=1775%2C998%2C0%2C84&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/9/f4/9f44f10d-00bf-5701-98a8-60e55b77f874/5f7d33765d356.image.jpg?crop=1775%2C998%2C0%2C84&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/9/f4/9f44f10d-00bf-5701-98a8-60e55b77f874/5f7d33765d356.image.jpg?crop=1775%2C998%2C0%2C84&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/9/f4/9f44f10d-00bf-5701-98a8-60e55b77f874/5f7d33765d356.image.jpg?crop=1775%2C998%2C0%2C84&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/9/f4/9f44f10d-00bf-5701-98a8-60e55b77f874/5f7d33765d356.image.jpg?crop=1775%2C998%2C0%2C84&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/national" class="tnt-section-tag">National</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/national/siu-football-saluki-athletics-limiting-game-to-3-000-fans/article_57607764-607b-52e0-9846-fa9d581730bf.html" class="tnt-asset-link">
        

        
            SIU Football | Saluki Athletics limiting game to 3,000 fans</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">TODD HEFFERMAN
The Southern</span></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-07T00:03:58-05:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li><li class="card-comment-count"><a href="/sports/national/siu-football-saluki-athletics-limiting-game-to-3-000-fans/article_57607764-607b-52e0-9846-fa9d581730bf.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1463431" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1463431" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1463431');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1186827" class="tncms-block"><section id="block-1186827" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/nu-football-practice-8-6-2019/image_84c3f3dd-e054-5ae8-a4c4-56c2b0ca99a4.html" class="tnt-asset-link">
        

        
            NU football practice, 8.6.2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/siu-football-salukis-redhawks-move-game-back-a-week/article_1cecf4aa-4411-5147-a1e1-a4fd59979b0d.html" class="tnt-asset-link">
        

        
            SIU Football | Salukis, Redhawks move game back a week</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/steven-m-sipple-klieman-to-be-rewarded-for-8-win-seasons-at-ksu-could-that/article_48f06e54-7009-54f9-a9ea-9747e46b17bf.html" class="tnt-asset-link">
        

        
            Steven M. Sipple: Klieman to be rewarded for 8-win seasons at KSU. Could that fly for Frost?</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/community/" >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-community-newsevents" href="/community/community_news_events/" >Community News/Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business-directory" href="/marketplace" >Business Directory</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-classifieds" href="/classifieds" >Classifieds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submission-forms" href="/site/forms" >Submission Forms</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-purchase-photos" href="http://tristate-media.smugmug.com/Mount-Carmel-Register"  target="_blank" rel="noopener">Purchase Photos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-links" href="/community/links/" >Links</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-one" class="tncms-region "><div id="tncms-block-1186837" class="tncms-block"><section id="block-1186837" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-4310c744-d45a-54ea-aeb7-873260a1393b" class="clearfix card showcase position-0 odd  tnt-section-community">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/community" class="tnt-section-tag">Community</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/villas-of-holly-brook-newton-offers-indoor-visitations/article_4310c744-d45a-54ea-aeb7-873260a1393b.html" class="tnt-asset-link">
        

        
            Villas of Holly Brook Newton offers indoor visitations</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Contributed content
</span></li><li class="card-date">
        <time datetime="2020-10-05T08:41:00-05:00" class="tnt-date asset-date text-muted">Oct 5, 2020</time></li><li class="card-comment-count"><a href="/community/villas-of-holly-brook-newton-offers-indoor-visitations/article_4310c744-d45a-54ea-aeb7-873260a1393b.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-two" class="tncms-region "><div id="tncms-block-1463432" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1463432" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1463432');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1186828" class="tncms-block"><section id="block-1186828" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/grant-awarded/image_3638f336-9158-5900-9d32-3a13f238a374.html" class="tnt-asset-link">
        

        
            Grant awarded</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/opd-awarded-1-500-helping-heroes-grant/article_f27269d4-1490-544c-bb02-0da053375f6e.html" class="tnt-asset-link">
        

        
            OPD awarded $1,500 Helping Heroes grant</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/greetings-from-the-bellmont-community/article_0280e653-5eb4-5896-98ee-9137f0264e91.html" class="tnt-asset-link">
        

        
            Greetings from the Bellmont Community</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials" >Editorials</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1186838" class="tncms-block"><section id="block-1186838" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-caa079a2-23ce-5c34-8721-eda6cd223070" class="clearfix card showcase position-0 odd  tnt-section-opinion">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/mayor-marks-remarks/article_caa079a2-23ce-5c34-8721-eda6cd223070.html" class="tnt-asset-link">
        

        
            Mayor Mark's remarks</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Mark Bolander, Mayor, City of Newton</span></li><li class="card-date">
        <time datetime="2020-10-05T08:25:00-05:00" class="tnt-date asset-date text-muted">Oct 5, 2020</time></li><li class="card-comment-count"><a href="/opinion/mayor-marks-remarks/article_caa079a2-23ce-5c34-8721-eda6cd223070.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1463443" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1463443" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1463443');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1186829" class="tncms-block"><section id="block-1186829" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/legit/article_86b0d8e5-3915-5df5-95f6-613f69b75c50.html" class="tnt-asset-link">
        

        
            Legit!</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/stop-the-ageism/article_79549bb7-4c74-5110-9274-3560597f66df.html" class="tnt-asset-link">
        

        
            Stop the ageism!</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/what-do-your-scars-mean/article_0ef93cae-f624-5708-bafd-0511a6629902.html" class="tnt-asset-link">
        

        
            What do your scars mean?</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-obituaries" href="/obituaries/local_obituaries/" >Local Obituaries</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "><div id="tncms-block-1186839" class="tncms-block"><section id="block-1186839" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-bdf55d0b-11fb-5d6b-8080-a604b9cb0034" class="clearfix card showcase position-0 odd  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-bdf55d0b-11fb-5d6b-8080-a604b9cb0034 media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/barbara-jane-cunningham/image_bdf55d0b-11fb-5d6b-8080-a604b9cb0034.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Barbara Jane Cunningham"
                            class="img-responsive lazyload full default"
                            width="870"
                            height="489"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg?crop=870%2C489%2C0%2C407&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg?crop=870%2C489%2C0%2C407&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg?crop=870%2C489%2C0%2C407&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg?crop=870%2C489%2C0%2C407&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg?crop=870%2C489%2C0%2C407&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg?crop=870%2C489%2C0%2C407&resize=870%2C489&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/obituaries/barbara-jane-cunningham/image_bdf55d0b-11fb-5d6b-8080-a604b9cb0034.html" class="tnt-asset-link">
        

        
            Barbara Jane Cunningham</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-375feca8-0fb0-11e5-913f-2fe34e09e4e7-asset-bdf55d0b-11fb-5d6b-8080-a604b9cb0034" class="tnt-byline asset-byline"  >Andrea Howe</span>
                </li><li class="card-date">
        <time datetime="2020-10-05T14:27:00-05:00" class="tnt-date asset-date text-muted">Oct 5, 2020</time></li><li class="card-comment-count"><a href="/obituaries/barbara-jane-cunningham/image_bdf55d0b-11fb-5d6b-8080-a604b9cb0034.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "><div id="tncms-block-1463444" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1463444" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1463444');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1186830" class="tncms-block"><section id="block-1186830" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/barbara-jane-cunningham/article_c164374c-de2e-5d7b-9395-19b41cb1930a.html" class="tnt-asset-link">
        

        
            Barbara Jane Cunningham</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/michelle-momma-rae-iffert/image_7e1b57aa-7506-5e93-9806-86fd17fa1bc4.html" class="tnt-asset-link">
        

        
            Michelle “Momma” Rae Iffert</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/sonia-sunny-jean-lynch/image_42c41e1a-16e3-53ba-a167-4efd594e8ffb.html" class="tnt-asset-link">
        

        
            Sonia “Sunny” Jean Lynch</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-classifieds" href="/classifieds" >Classifieds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate" href="http://tristate-media.com/app/realestate/"  target="_blank" rel="noopener">Real Estate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cars" href="/classifieds/vehicle/" >Cars</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="/jobs/" >Jobs</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://mtcarmelregister-dot-com.bloxcms.com/place_an_ad/" class="nav-link tnt-section-build-an-ad"  target="_blank" rel="noopener">Build an Ad
                </a></li><li>
                <a href="http://tristate-media.smugmug.com/Mount-Carmel-Register" class="nav-link tnt-section-view-and-buy-photos"  target="_blank" rel="noopener">View And Buy Photos
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1684479" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684479" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684479');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-bdf55d0b-11fb-5d6b-8080-a604b9cb0034" class="modal fullscreen in modal-image image-mugshot modal-bdf55d0b-11fb-5d6b-8080-a604b9cb0034" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg?resize=400%2C600"
                    srcset="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg?resize=400%2C600 400w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg?resize=540%2C810 540w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg?resize=750%2C1125 750w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg?resize=870%2C1305 1200w"
                    sizes="100vw"
                    width="870"
                    height="1305"
                    alt="Barbara Jane Cunningham"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-bdf55d0b-11fb-5d6b-8080-a604b9cb0034" data-target=".caption-inner-modal-image-bdf55d0b-11fb-5d6b-8080-a604b9cb0034">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-bdf55d0b-11fb-5d6b-8080-a604b9cb0034 collapse in"><div class="caption-text"><p>Barbara Jane Cunningham</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-375feca8-0fb0-11e5-913f-2fe34e09e4e7-asset-bdf55d0b-11fb-5d6b-8080-a604b9cb0034" class="tnt-byline asset-byline"  ><a href="https://www.mtcarmelregister.com/users/profile/Andrea%20Howe">Andrea Howe</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mtcarmelregister.com%2Fobituaries%2Fbarbara-jane-cunningham%2Fimage_bdf55d0b-11fb-5d6b-8080-a604b9cb0034.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/barbara-jane-cunningham/image_bdf55d0b-11fb-5d6b-8080-a604b9cb0034.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bdf55d0b-11fb-5d6b-8080-a604b9cb0034"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Barbara%20Jane%20Cunningham&url=https%3A%2F%2Fwww.mtcarmelregister.com%2Fobituaries%2Fbarbara-jane-cunningham%2Fimage_bdf55d0b-11fb-5d6b-8080-a604b9cb0034.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/barbara-jane-cunningham/image_bdf55d0b-11fb-5d6b-8080-a604b9cb0034.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bdf55d0b-11fb-5d6b-8080-a604b9cb0034"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mtcarmelregister.com/obituaries/barbara-jane-cunningham/image_bdf55d0b-11fb-5d6b-8080-a604b9cb0034.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/barbara-jane-cunningham/image_bdf55d0b-11fb-5d6b-8080-a604b9cb0034.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bdf55d0b-11fb-5d6b-8080-a604b9cb0034"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mtcarmelregister.com/tncms/asset/editorial/bdf55d0b-11fb-5d6b-8080-a604b9cb0034" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bdf55d0b-11fb-5d6b-8080-a604b9cb0034"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmtcarmelregister.com%5D%20Barbara%20Jane%20Cunningham&body=https%3A%2F%2Fwww.mtcarmelregister.com%2Fobituaries%2Fbarbara-jane-cunningham%2Fimage_bdf55d0b-11fb-5d6b-8080-a604b9cb0034.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bdf55d0b-11fb-5d6b-8080-a604b9cb0034"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/barbara-jane-cunningham/image_bdf55d0b-11fb-5d6b-8080-a604b9cb0034.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bdf55d0b-11fb-5d6b-8080-a604b9cb0034"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bdf55d0b-11fb-5d6b-8080-a604b9cb0034-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bdf55d0b-11fb-5d6b-8080-a604b9cb0034" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bdf55d0b-11fb-5d6b-8080-a604b9cb0034" class="save-list-bdf55d0b-11fb-5d6b-8080-a604b9cb0034-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bdf55d0b-11fb-5d6b-8080-a604b9cb0034" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-bdf55d0b-11fb-5d6b-8080-a604b9cb0034 img { max-height: 1305px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c164374c-de2e-5d7b-9395-19b41cb1930a" class="asset article-default"  data-url="https://www.mtcarmelregister.com/obituaries/barbara-jane-cunningham/article_c164374c-de2e-5d7b-9395-19b41cb1930a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg?resize=420%2C630">
            <meta itemprop="width" content="420">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="mtcarmelregister.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mtcarmelregister.com/obituaries/barbara-jane-cunningham/article_c164374c-de2e-5d7b-9395-19b41cb1930a.html" />
    <style>
                .asset-paging .direction {
                    color: #333;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.mtcarmelregister.com\/tncms\/search\/mlt\/?origin=c164374c-de2e-5d7b-9395-19b41cb1930a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c164374c-de2e-5d7b-9395-19b41cb1930a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c164374c-de2e-5d7b-9395-19b41cb1930a" class="asset-paging">
                <div id="paging-prev-c164374c-de2e-5d7b-9395-19b41cb1930a" class="paging-link prev offset"></div>
                <div id="paging-next-c164374c-de2e-5d7b-9395-19b41cb1930a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Barbara Jane Cunningham
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-375feca8-0fb0-11e5-913f-2fe34e09e4e7-asset-c164374c-de2e-5d7b-9395-19b41cb1930a" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.mtcarmelregister.com/users/profile/Andrea%20Howe">Andrea Howe</a></span>
                
                    <div id="author-popup-375feca8-0fb0-11e5-913f-2fe34e09e4e7-asset-c164374c-de2e-5d7b-9395-19b41cb1930a-content" class="hide">
                        <article class="clearfix card author popup-content card-author-375feca8-0fb0-11e5-913f-2fe34e09e4e7">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mtcarmelregister.com/users/profile/Andrea%20Howe" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Andrea Howe"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/14d9f4d368fcce3d04204155393b9ffa?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mtcarmelregister.com/users/profile/Andrea%20Howe" rel="author" class="tnt-user-profile-link tnt-user-name">Andrea Howe</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:andrea@pdclarion.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-375feca8-0fb0-11e5-913f-2fe34e09e4e7-asset-c164374c-de2e-5d7b-9395-19b41cb1930a').popover({
                            content: $('#author-popup-375feca8-0fb0-11e5-913f-2fe34e09e4e7-asset-c164374c-de2e-5d7b-9395-19b41cb1930a-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-05T14:22:00-05:00" class="tnt-date asset-date text-muted">
            Oct 5, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-10-05T14:22:00-05:00" class="tnt-date asset-date text-muted">Oct 5, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-05T18:17:04-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Oct 5, 2020</time>
    </li>
        
        
            <li class="hidden-print"><a href="/obituaries/barbara-jane-cunningham/article_c164374c-de2e-5d7b-9395-19b41cb1930a.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-05T14:22:00-05:00">
    <meta itemprop="datePublished" content="2020-10-05T14:22:00-05:00">
    <meta itemprop="dateModified" content="2020-10-05T13:17:04-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mtcarmelregister.com%2Fobituaries%2Fbarbara-jane-cunningham%2Farticle_c164374c-de2e-5d7b-9395-19b41cb1930a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/barbara-jane-cunningham/article_c164374c-de2e-5d7b-9395-19b41cb1930a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c164374c-de2e-5d7b-9395-19b41cb1930a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Barbara%20Jane%20Cunningham&url=https%3A%2F%2Fwww.mtcarmelregister.com%2Fobituaries%2Fbarbara-jane-cunningham%2Farticle_c164374c-de2e-5d7b-9395-19b41cb1930a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/barbara-jane-cunningham/article_c164374c-de2e-5d7b-9395-19b41cb1930a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c164374c-de2e-5d7b-9395-19b41cb1930a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mtcarmelregister.com/obituaries/barbara-jane-cunningham/article_c164374c-de2e-5d7b-9395-19b41cb1930a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/barbara-jane-cunningham/article_c164374c-de2e-5d7b-9395-19b41cb1930a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c164374c-de2e-5d7b-9395-19b41cb1930a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mtcarmelregister.com/tncms/asset/editorial/c164374c-de2e-5d7b-9395-19b41cb1930a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c164374c-de2e-5d7b-9395-19b41cb1930a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmtcarmelregister.com%5D%20Barbara%20Jane%20Cunningham&body=https%3A%2F%2Fwww.mtcarmelregister.com%2Fobituaries%2Fbarbara-jane-cunningham%2Farticle_c164374c-de2e-5d7b-9395-19b41cb1930a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c164374c-de2e-5d7b-9395-19b41cb1930a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-bdf55d0b-11fb-5d6b-8080-a604b9cb0034" data-toggle="modal" data-instance="#gallery-items-c164374c-de2e-5d7b-9395-19b41cb1930a-photo-modal" data-target="#photo-carousel-c164374c-de2e-5d7b-9395-19b41cb1930a">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="870">
            <meta itemprop="height" content="1305">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Barbara Jane Cunningham"
                            class="img-responsive lazyload full default"
                            width="870"
                            height="1305"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg?resize=400%2C600 400w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg?resize=540%2C810 540w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg?resize=750%2C1125 750w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg?resize=870%2C1305 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Barbara Jane Cunningham</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c164374c-de2e-5d7b-9395-19b41cb1930a">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mtcarmelregister.com%2Fobituaries%2Fbarbara-jane-cunningham%2Farticle_c164374c-de2e-5d7b-9395-19b41cb1930a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/barbara-jane-cunningham/article_c164374c-de2e-5d7b-9395-19b41cb1930a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c164374c-de2e-5d7b-9395-19b41cb1930a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Barbara%20Jane%20Cunningham&url=https%3A%2F%2Fwww.mtcarmelregister.com%2Fobituaries%2Fbarbara-jane-cunningham%2Farticle_c164374c-de2e-5d7b-9395-19b41cb1930a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/barbara-jane-cunningham/article_c164374c-de2e-5d7b-9395-19b41cb1930a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c164374c-de2e-5d7b-9395-19b41cb1930a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mtcarmelregister.com/obituaries/barbara-jane-cunningham/article_c164374c-de2e-5d7b-9395-19b41cb1930a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/barbara-jane-cunningham/article_c164374c-de2e-5d7b-9395-19b41cb1930a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c164374c-de2e-5d7b-9395-19b41cb1930a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mtcarmelregister.com/tncms/asset/editorial/c164374c-de2e-5d7b-9395-19b41cb1930a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c164374c-de2e-5d7b-9395-19b41cb1930a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmtcarmelregister.com%5D%20Barbara%20Jane%20Cunningham&body=https%3A%2F%2Fwww.mtcarmelregister.com%2Fobituaries%2Fbarbara-jane-cunningham%2Farticle_c164374c-de2e-5d7b-9395-19b41cb1930a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c164374c-de2e-5d7b-9395-19b41cb1930a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/barbara-jane-cunningham/article_c164374c-de2e-5d7b-9395-19b41cb1930a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c164374c-de2e-5d7b-9395-19b41cb1930a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c164374c-de2e-5d7b-9395-19b41cb1930a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c164374c-de2e-5d7b-9395-19b41cb1930a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c164374c-de2e-5d7b-9395-19b41cb1930a" class="save-list-c164374c-de2e-5d7b-9395-19b41cb1930a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c164374c-de2e-5d7b-9395-19b41cb1930a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>OLNEY — Barbara Jane Cunningham, 72, of Olney, formerly of Clay City, passed away Oct. 3, 2020 at Deaconess Hospital, Evansville, Indiana.</p><p>Barbara was born Sept. 25, 1948 in Olney, to Roy Franklin and Doris (Hunley). She married Don Cunningham Dec. 3, 1977 and they were married 42 years.</p><p>Barbara was a member of First Assembly of God in Olney, and she was an avid golfer and enjoyed playing golf with her friends. Barb loved all animals and was never without a canine companion. Barb took pleasure in landscaping the yard, planting flowers and trees, and redecorating her house. She especially enjoyed being around family and friends and being fashionably stylish. Barb was a dedicated grandmother and enjoyed spending time with her grandchildren and great grandchildren. Barb was known for treating all people with respect and supporting her friends and loved ones with both humor and immense humanity.</p><p>Barbara is survived by husband, Don Cunningham of Olney; daughter, Barbara “Buffie” Kattke and her husband John of Woodridge, Illinois; daughter, Natalie R. Cunningham of Olney; grandchildren, Michelle St. Pierre and husband Jared, and Jackson and Claudia Kattke; great-grandchildren, Gabriel and Jazlyn St. Pierre; brothers, Gary Wayne (Becky) Franklin and RC (Joann) Franklin Jr; sister, Dallas J. Hemphill; very close friends from Florida, Canada, Kentucky, and St. Louis; two very special friends, Barbara Faggetti and Bo; and several beloved nieces and nephews.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Barbara was preceded in death by her parents, and brothers, Floyd Franklin and Mark Franklin. Barbara was previously married to Bernard J. Smith, who preceded her in death in June of 1970.</p><p>A memorial service will be held for Barbara at 5 p.m. Wednesday, Oct. 7, 2020 at Kistler-Patterson Funeral Home in Olney, with a visitation beginning one hour before service time at the funeral home.</p><p>In lieu of flowers, memorials can be made to Richland Co. Humane Society.</p><p>The service will be livestreamed via the Kistler-Patterson website.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em> </em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mtcarmelregister.com%2Fobituaries%2Fbarbara-jane-cunningham%2Farticle_c164374c-de2e-5d7b-9395-19b41cb1930a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/barbara-jane-cunningham/article_c164374c-de2e-5d7b-9395-19b41cb1930a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c164374c-de2e-5d7b-9395-19b41cb1930a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Barbara%20Jane%20Cunningham&url=https%3A%2F%2Fwww.mtcarmelregister.com%2Fobituaries%2Fbarbara-jane-cunningham%2Farticle_c164374c-de2e-5d7b-9395-19b41cb1930a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/barbara-jane-cunningham/article_c164374c-de2e-5d7b-9395-19b41cb1930a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c164374c-de2e-5d7b-9395-19b41cb1930a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mtcarmelregister.com/obituaries/barbara-jane-cunningham/article_c164374c-de2e-5d7b-9395-19b41cb1930a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/barbara-jane-cunningham/article_c164374c-de2e-5d7b-9395-19b41cb1930a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c164374c-de2e-5d7b-9395-19b41cb1930a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mtcarmelregister.com/tncms/asset/editorial/c164374c-de2e-5d7b-9395-19b41cb1930a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c164374c-de2e-5d7b-9395-19b41cb1930a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmtcarmelregister.com%5D%20Barbara%20Jane%20Cunningham&body=https%3A%2F%2Fwww.mtcarmelregister.com%2Fobituaries%2Fbarbara-jane-cunningham%2Farticle_c164374c-de2e-5d7b-9395-19b41cb1930a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c164374c-de2e-5d7b-9395-19b41cb1930a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/barbara-jane-cunningham/article_c164374c-de2e-5d7b-9395-19b41cb1930a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c164374c-de2e-5d7b-9395-19b41cb1930a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c164374c-de2e-5d7b-9395-19b41cb1930a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c164374c-de2e-5d7b-9395-19b41cb1930a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c164374c-de2e-5d7b-9395-19b41cb1930a" class="save-list-c164374c-de2e-5d7b-9395-19b41cb1930a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c164374c-de2e-5d7b-9395-19b41cb1930a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-bdf55d0b-11fb-5d6b-8080-a604b9cb0034">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="870">
            <meta itemprop="height" content="1305">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Barbara Jane Cunningham"
                            class="img-responsive lazyload full default"
                            width="870"
                            height="1305"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg?resize=400%2C600 400w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg?resize=540%2C810 540w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg?resize=750%2C1125 750w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/b/df/bdf55d0b-11fb-5d6b-8080-a604b9cb0034/5f7ba970625fa.image.jpg?resize=870%2C1305 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Barbara Jane Cunningham</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-375feca8-0fb0-11e5-913f-2fe34e09e4e7">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mtcarmelregister.com/users/profile/Andrea%20Howe" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Andrea Howe"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/14d9f4d368fcce3d04204155393b9ffa?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mtcarmelregister.com/users/profile/Andrea%20Howe" rel="author" class="tnt-user-profile-link tnt-user-name">Andrea Howe</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:andrea@pdclarion.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-375feca8-0fb0-11e5-913f-2fe34e09e4e7" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=375feca8-0fb0-11e5-913f-2fe34e09e4e7&amp;s=start_time&amp;sd=desc" data-subject="Andrea Howe" data-description="Whenever Andrea Howe posts new content, you'll get an email delivered to your inbox with a link." data-name="Andrea Howe notification" data-author-id="375feca8-0fb0-11e5-913f-2fe34e09e4e7" data-user-url="https://www.mtcarmelregister.com/users/">
        <i class="fas tnt-star"></i> Follow Andrea Howe
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.mtcarmelregister.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.mtcarmelregister.com/users/login/?referer_url=https%3A%2F%2Fwww.mtcarmelregister.com%2Fobituaries%2Fbarbara-jane-cunningham%2Farticle_c164374c-de2e-5d7b-9395-19b41cb1930a.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.mtcarmelregister.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtcarmelregister.com%2Fobituaries%2Fbarbara-jane-cunningham%2Farticle_c164374c-de2e-5d7b-9395-19b41cb1930a.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c164374c-de2e-5d7b-9395-19b41cb1930a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/barbara-jane-cunningham/article_c164374c-de2e-5d7b-9395-19b41cb1930a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c164374c-de2e-5d7b-9395-19b41cb1930a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.mtcarmelregister.com/users/login/?referer_url=https%3A%2F%2Fwww.mtcarmelregister.com%2Fobituaries%2Fbarbara-jane-cunningham%2Farticle_c164374c-de2e-5d7b-9395-19b41cb1930a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1684480" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684480" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684480');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1186869" class="tncms-block"><section id="block-1186869" class="block emphasis-h3   " ><div id="html-asset-1186869">
            <div class="html-content"><span class="custom_icon" style="float:left; margin-bottom:15px; padding-right:5px; padding-left:4px;"><a href="http://tristate-media.com/app/realestate/"><img src="http://ee1e45d39f44b4ff3004-400bd8fa82187d6c2e62ecbfc7fae261.r61.cf2.rackcdn.com/RealEstate.png"></a></span>
<span class="custom_icon" style="float:left; margin-bottom:15px; padding-right:5px;"><a href="http://issuu.com/tri-statemedia"><img src="http://ee1e45d39f44b4ff3004-400bd8fa82187d6c2e62ecbfc7fae261.r61.cf2.rackcdn.com/Special-Sections.png"></a></span>
<span class="custom_icon" style="float:left; margin-bottom:15px; padding-right:5px;"><a href="http://www.mtcarmelregister.com/eedition/"><img src="http://ee1e45d39f44b4ff3004-400bd8fa82187d6c2e62ecbfc7fae261.r61.cf2.rackcdn.com/E-edition.png"></a></span>
<span class="custom_icon" style="float:left; margin-bottom:15px; padding-right:5px;"><a href="/marketplace"><img src="http://ee1e45d39f44b4ff3004-400bd8fa82187d6c2e62ecbfc7fae261.r61.cf2.rackcdn.com/Marketplace.png"></a></span>
<span class="custom_icon" style="float:left; margin-bottom:15px; padding-right:1px;"><a href="/classifieds"><img src="http://ee1e45d39f44b4ff3004-400bd8fa82187d6c2e62ecbfc7fae261.r61.cf2.rackcdn.com/classifieds.png"></a></span></div>
        </div></section></div><div id="tncms-block-1684484" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684484" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684484');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1205870" class="tncms-block"><section id="block-1205870" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1205870 ">
        <div class="block-title-inner">
            <h3>
                
                Latest E-edition
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-1205870-cfef80f6-4f15-5546-9f9b-5475ec5d8fc9" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-cfef80f6-4f15-5546-9f9b-5475ec5d8fc9 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/mt-carmel-register/edition_cfef80f6-4f15-5546-9f9b-5475ec5d8fc9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mt Carmel Register"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/eedition/b/a6/ba68582d-1ae1-5b28-92ec-3e094d005976/5f7bb962dd951.preview-300.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/eedition/b/a6/ba68582d-1ae1-5b28-92ec-3e094d005976/5f7bb962dd951.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/mt-carmel-register/edition_cfef80f6-4f15-5546-9f9b-5475ec5d8fc9.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Mt Carmel Register</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/eedition/mt-carmel-register/edition_cfef80f6-4f15-5546-9f9b-5475ec5d8fc9.html" class="tnt-asset-link">
        

        
            Mt Carmel Register</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-1186817" class="tncms-block visible-lg visible-md"><section id="block-1186817" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1186817 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news">
                
                Latest News
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/aaoms-recognizes-award-winners-during-annual-meeting/article_ef53de5d-5436-51a6-ba9c-8ea1bd4994c8.html" class="tnt-asset-link">
        

        
            AAOMS recognizes award winners during Annual Meeting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/3-macon-county-ballot-drop-off-locations-announced/article_41caca29-42d4-5f8e-8e41-f67311a61d29.html" class="tnt-asset-link">
        

        
            3 Macon County ballot drop-off locations announced</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/watch-now-idph-urges-flu-shots-as-covid-19-continues-to-spread/article_e4ebedf9-21d5-5b2c-b169-3265673c0c3e.html" class="tnt-asset-link">
        

        
            Watch now: IDPH urges flu shots as COVID-19 continues to spread</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/watch-now-idph-urges-flu-shots-as-covid-19-continues-to-spread/article_28e64140-af27-56a1-8474-0e71e86fc884.html" class="tnt-asset-link">
        

        
            Watch now: IDPH urges flu shots as COVID-19 continues to spread</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/think-tank-s-lawsuit-takes-aim-at-illinois-graduated-tax-ballot-language/article_8ae9480f-6b9e-5795-8f2e-694e158ae007.html" class="tnt-asset-link">
        

        
            Think tank’s lawsuit takes aim at Illinois graduated tax ballot language</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1684485" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684485" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684485');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1186885" class="tncms-block hidden-xm hidden-xs"><section id="block-1186885" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1186885 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1186885" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1186885" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1186885" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1186885" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1186885" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/state/jennings-woman-charged-with-fatal-shooting-at-st-louis-bar/article_5acfb05a-b0f5-55f6-839e-81ade7782f57.html">Jennings woman charged with fatal shooting at St. Louis bar</a></li><li><a href="/news/accident-claims-life-of-mount-vernon-woman/article_b83ff95e-d6e1-5c2b-81e1-1f35132db1bb.html">Accident claims life of Mount Vernon woman</a></li><li><a href="/news/state/public-health-officials-announce-1-453-new-confirmed-cases-of-coronavirus-disease/article_63deaadd-0cf9-5030-8948-cd1bd2502441.html">Public Health Officials Announce 1,453 New Confirmed Cases of Coronavirus Disease</a></li><li><a href="/news/state/watch-now-coles-county-state-officials-react-to-president-trump-positive-covid-result/article_45c5d63b-97a7-54b8-8151-540f0a55cb18.html">Watch now: Coles County, state officials react to President Trump positive COVID result</a></li><li><a href="/news/newton-power-plant-will-close-no-later-than-2027/article_67360f69-9acc-5fd9-bb48-d2a526867efc.html">Newton power plant will close no later than 2027</a></li><li><a href="/news/local-news-in-brief/article_ce5c3976-7043-5d3f-9be3-13553724391a.html">Local News in Brief</a></li><li><a href="/news/juvenile-charged-in-connection-with-olney-deaths/article_4ca6adda-0c9a-59e4-b523-6bf63e7826e7.html">Juvenile charged in connection with Olney deaths</a></li><li><a href="/news/state/incumbent-kupferer-faces-funeral-director-crawshaw-in-race-for-jackson-county-coroner/article_832f7cb9-1190-5d03-a3ff-03eaf8bd761b.html">Incumbent Kupferer faces funeral director Crawshaw in race for Jackson County coroner</a></li><li><a href="/obituaries/james-jim-r-roth/article_8e990f0f-870c-5e89-9788-4ab01693e0de.html">James "Jim" R. Roth</a></li><li><a href="/sports/soccer-aces-go-to-work-in-indy/article_2e67606b-eb6a-5464-821c-8a95393675d1.html">Soccer Aces go to work in Indy</a></li></ul></div>
        
        
            <div id="images-1186885" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/michelle-momma-rae-iffert/image_7e1b57aa-7506-5e93-9806-86fd17fa1bc4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michelle “Momma” Rae Iffert"
                            class="img-responsive lazyload full default"
                            width="403"
                            height="403"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/7/e1/7e1b57aa-7506-5e93-9806-86fd17fa1bc4/5f7ba9700f361.image.jpg?crop=403%2C403%2C0%2C98&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/olney-murder-suspect-arrested-in-florida/image_07db6c06-f4ef-5e12-a712-09bb8567f1ca.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Olney murder suspect arrested in Florida"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/0/7d/07db6c06-f4ef-5e12-a712-09bb8567f1ca/5f7660650e09e.image.jpg?crop=600%2C600%2C3%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/alexis-r-irvin/image_122cd42b-c7be-5908-95b7-7aae6cb3bad7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alexis R. Irvin"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/1/22/122cd42b-c7be-5908-95b7-7aae6cb3bad7/5f7cf091aebf7.preview.jpg?crop=450%2C450%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/robert-dean-pflaum/image_de2e9aa7-ed87-5bc3-abb0-a0eb56cabd8c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Robert Dean Pflaum"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/d/e2/de2e9aa7-ed87-5bc3-abb0-a0eb56cabd8c/5f7268d8554d7.image.jpg?crop=450%2C450%2C0%2C75&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/autumn-in-the-air/image_51706ea0-98fb-56ea-b960-dd5251f9e1d0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Autumn in the air"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/5/17/51706ea0-98fb-56ea-b960-dd5251f9e1d0/5f766064e9e19.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/andrew-jackson-mayo/image_279335d1-3d16-5c16-bedc-a0e0dd8e2856.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Andrew Jackson Mayo"
                            class="img-responsive lazyload full default"
                            width="494"
                            height="494"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/2/79/279335d1-3d16-5c16-bedc-a0e0dd8e2856/5f7268d882600.image.jpg?crop=494%2C494%2C0%2C52&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/james-jim-r-roth/image_46ac20b8-a28c-567f-a955-05bab93eafae.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="James &quot;Jim&quot; R. Roth"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/4/6a/46ac20b8-a28c-567f-a955-05bab93eafae/5f765fafd4621.image.jpg?crop=400%2C400%2C0%2C100&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/linda-lou-baker/image_ac06e707-b3b6-5316-86d0-4214d15f8cf0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Linda Lou Baker"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/a/c0/ac06e707-b3b6-5316-86d0-4214d15f8cf0/5f765fb006349.image.jpg?crop=400%2C400%2C0%2C100&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/sonia-sunny-jean-lynch/image_42c41e1a-16e3-53ba-a167-4efd594e8ffb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sonia “Sunny” Jean Lynch"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/4/2c/42c41e1a-16e3-53ba-a167-4efd594e8ffb/5f7ba970506a7.image.jpg?crop=400%2C400%2C0%2C100&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/dorothy-l-clore/image_cbd3ddbd-b782-5eb5-b70c-f6bfc7a0fe45.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dorothy L. Clore"
                            class="img-responsive lazyload full default"
                            width="412"
                            height="412"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/c/bd/cbd3ddbd-b782-5eb5-b70c-f6bfc7a0fe45/5f7268d87a14e.image.jpg?crop=412%2C412%2C0%2C95&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1186885" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/two-minute-drill-braxton-clark-is-out-for-the-season-scott-frost-says/video_34bdebb0-78c9-5746-ace6-ac1163531436.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Two-Minute Drill: Braxton Clark is out for the season, Scott Frost says"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/3/4b/34bdebb0-78c9-5746-ace6-ac1163531436/5f77803df06ae.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/see-tappers-direct-message-to-americans-after-trumps-callous-tweet/video_4a3827a2-d580-5ec4-8977-208dc12114ce.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See Tapper's direct message to Americans after Trump's 'callous' tweet"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/4/a3/4a3827a2-d580-5ec4-8977-208dc12114ce/5f7b89fd92fb8.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/this-is-serious-what-trumps-officials-said-about-his-condition/video_8df1c717-d7c6-5906-8850-22ccbac2df78.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'This is serious': What Trump's officials said about his condition"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/8/df/8df1c717-d7c6-5906-8850-22ccbac2df78/5f77cd6d12510.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/be-a-man-harrison-calls-out-graham-at-debate/video_c1c7c201-cbeb-517c-8efd-ac97cf956f6e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Be a man': Harrison calls out Graham at debate"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/c/1c/c1c7c201-cbeb-517c-8efd-ac97cf956f6e/5f7937b1dd480.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/spitting-on-my-fathers-grave-doctor-slams-trumps-walter-reed-parade/video_99dc5e6d-e741-5f40-946d-9fb13a12c386.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Spitting on my father's grave': Doctor slams Trump's Walter Reed parade"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/9/9d/99dc5e6d-e741-5f40-946d-9fb13a12c386/5f7b6d674067a.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/see-the-late-actor-thomas-byrd-in-his-most-memorable-roles/video_307440b8-c4cc-533a-bfa5-de3c34a0b1de.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See the late actor Thomas Byrd in his most memorable roles"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/3/07/307440b8-c4cc-533a-bfa5-de3c34a0b1de/5f7b47e5658d0.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/ask-somebody-cnns-sara-sidner-blasts-trumps-proud-boys-denial/video_d6d738fa-cc50-5281-b99b-7a963a36e94a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Ask somebody!': CNN's Sara Sidner blasts Trump's Proud Boys denial"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/d/6d/d6d738fa-cc50-5281-b99b-7a963a36e94a/5f74fa8be3c97.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/melania-and-me-author-discusses-melanias-infamous-jacket/video_803122b0-ab43-52ee-98f5-eb43bf073f14.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Melania and Me' author discusses Melania's infamous jacket"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/8/03/803122b0-ab43-52ee-98f5-eb43bf073f14/5f7683a108152.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/dr-sanjay-gupta-the-timeline-doesnt-jibe/video_1c7c1bec-556e-5c14-b8f4-0971a46d8a44.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dr. Sanjay Gupta: The timeline doesn't jibe"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/assets/v3/editorial/1/c7/1c7c1bec-556e-5c14-b8f4-0971a46d8a44/5f78ab5c7ae7f.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1186885" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1186806" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1684483" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684483" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684483');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1186870" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1684481" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684481" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684481');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1186875" class="tncms-block"><section id="block-1186875" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1186875 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1186876" class="tncms-block"><section id="block-1186876" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1186876 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-get-the-paper"  href="/site/rack_locations.html" >
                    <span class="nav-label">Where to get the Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1186884" class="tncms-block padding-bottom"><section id="block-1186884" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/custom/image/e4617606-0588-11e5-943d-57e4afef6ccb.png?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/custom/image/e4617606-0588-11e5-943d-57e4afef6ccb.png?resize=300%2C71 300w, https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/content/tncms/custom/image/e4617606-0588-11e5-943d-57e4afef6ccb.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1186877" class="tncms-block"><section id="block-1186877" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1186877 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>mtcarmelregister.com</strong><br>
    217 E. 9th St.<br>
    Mt. Carmel, IL 62863
    <br>
    
        <strong>Phone:</strong> (618) 262-5144<br>
        <strong>Email:</strong> <a href="mailto:news@mtcarmelregister.com">news@mtcarmelregister.com</a><br>
    
</address></section></div><div id="tncms-block-1186892" class="tncms-block padding-bottom"><div class="follow-links-1186892 default">
    
    <section id="block-1186892" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1186892 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/mtcarmelregister" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mtcarmelregister.com",
  "sameAs" : ["https://www.facebook.com/mtcarmelregister"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1186878" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1186878"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">mtcarmelregister.com</a>, 217 E. 9th St. Mt. Carmel, IL</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c164374c-de2e-5d7b-9395-19b41cb1930a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtcarmelregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>